Recently I ordered Motorola 4g from US.... It was with stock Sprint Sunfire OS.

OS       : Sunfire-2.3.5
Baseband : 4.5.1A (I am not sure about this whether its baseband or revision)
Build    : 1_SUN-254_4

NOW ITS DEAD.... running in RSD Mode

So what I did, I was trying to install custom rom on that. Steps I had taken

  1. Rooted phone via installing SuperUser and various rooting methods like ClickOnce, Photon -Torpedo but no one seems successful , while executing I got errors everytime. But after day or two I came to know about that my phone is rooted. As I was getting SuperUser popups on root operations. Then I installed CWM and tried to install the ROM from there but everytime I got stucked at Yellow Triangular icon (recovery mode).

  2. Repeated step on rooting process and unlocking the bootloader by applying pudding.rar and fastboot commands and every time i got the error and Starting RSD Screens, but anyhow my phone recovers itself to its original boot state afetr pulling out battery and manually restrating.

  3. Finally one day I use some other Recovery Tool , i am unable to recall the name. It installed and rebooted successfully in the recovery mode. I then wipe the dalvik cache, wipe factory reset and then tried to installl the custom rom that MIUI 2.68 i think . I was happy to see some designer screens on my phone and then it said rom installed successfully.

  4. I then reboot my phone and found it in the Failed To Start2 , Starting RSD mode

I tried various way to restore...

  1. Installing pudding.rar using RSD lite but everytime I got sec_exception : sec_exception : b655, eddc,eb
  2. I then tried reinstalling SBF : 1FF-sunfire-user-2.3.4-4.5.1A-1_SUN-198_7-CM-release-keys-signed-Sprint-US.sbf and sunfire-2.3.5-4.5.1A-1_SUN-254_4 but while enumerating phone I got error sec_exception febe 4e 4e

I have also tried nopudding4u.sbf but the same result.

Please,, help me and my phone out .. as its going to be more than a week... i feel handicaaped...

Please guide me through the step by step , which file and when and please do provide the links of the files to download.

**Update OTA with 2.3.5 before murdering.....**

I got it back. For answer check the XDA Forum with same question.. ANybody in same condition .. please visit the link..

| improve this answer | |
  • 3
    Which link? I would be nice if you could add the information here too, in order to prevent link rot. – Flow Sep 1 '12 at 11:37
  • @Flow : thanks for pointing out the missing part. – See-Sharp Sep 2 '12 at 20:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.