I was going to update my phone. After I downloaded cyanogen I obviously had to reboot or something...

Anyway: at first I got an android with a triangle and an exclamation mark, so I tried booting it and recovered it by using my sd card.

And here my trouble started! First when I tried booting it again I got a black screen titled booster something; then when I turn it on i just get the Motorola symbol and it stays there! As for now it doesnt turn on at all :'(

What can I do now to get my phone working again?

  • To help you, some more details are needed: What did you recover from your sd-card, and which steps were you doing? Did you follow any guide (if so, please provide the URL)? Could you be a bit more precise on your "somethings" as well? What were the files involved? – Izzy Aug 28 '12 at 20:55
  • well first of all i thought i had a file on my sd but i had NOTHING! and the something is boostermenu its black and has one sentence saying plug in usb data cable to program. And i used several guides :P please help :( – Joseph Shamoun Aug 29 '12 at 10:18
  • Unless you give us all the details, we are probably unable to help you. At least mention every step you took, and provide links to the guides used. "several" and "something" are not giving insights -- from that I can only tell you you have to do "something else" -- most likely "something you did not yet try", or "follow another guide". – Izzy Aug 29 '12 at 10:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.