I have a Galaxy Nexus with Android 4.0.1

I tried to install Jelly Bean, and followed all instructions I found on a website (forgot which one). I installed cwh and twh first. Then I installed Jelly Bean. After the installation I rebooted my phone and it got stuck on a cross with the four colors for more than one hour. So I tried to remove all of this (Jelly Bean, twh). But now it's stuck on Google logo.

I tried everything. I don't know what to do to make my phone work. I flashed it but it's not working.

Can you help me? (A stressed student who cannot pay for the repairs)

Thank you , I really need an answer

By the way, I have a mac.

  • Do you have Nandroid backup of old ROM? – Android Quesito Aug 30 '12 at 5:17
  • Do you need your data from the old installation back? Probably not easily possible with your device' current state. If not, you can follow this guide to install CyanogenMod, a well supported aftermarket firmware with nice addon features (GNexus GSM VZW+ Sprint here). It's probably the fastest way to get your phone back into a working state. BTW: It's rather hard to brick the GN completely. Just leave a comment with questions in case you have some! – ce4 Aug 30 '12 at 8:35

I had the same issue long ago with my G1. I forgot to wipe Dalvik cache. It's an option in the recovery menu, you should do that.

| improve this answer | |

I had same experience once where I was stuck at a boot loop after flashing a nightly release of a custom ROM. I tried flashing several other ROM but to no avail.

The reason it happened on my Galaxy Nexus was because I had the option Automatic Restore enabled. You can find this option at Settings -> Backup & Reset -> Automatic Restore.

My fix was to execute the following command:

fastboot -w

This command erased the userdata and cache and I managed to boot my device successfully.

In case you don't know what fastboot is, it's a tool that's available from Android SDK.

Before proceeding with fastboot I suggest you to try flashing some other ROMs.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.