5

The mail app on my Samsung note does not allow me to set up my email account with the full Yahoo address: it does not permit adding the .au at the end of the address. If set up the account like this, then I receive all my emails, but any I send out from my samsung misses the .au domain suffix -- resulting in anyone replying, not being able to respod without it bouncing back to them. They obviously do not notice the .au is missing.

I've contacted Yahoo, who say my address is with .au and anything without that will not get through.

I've tried resetting my samsung by removing my yahoo adress, and replacing it, but it will still not accept setting up the account with the .au and only simply as @yahoo.com.

Is there any solution known?

Tim

  • Tim, could you please specify which mail app you are using? Stock mail (the pre-installed) -- or the Yahoo mail app? Or something else altogether? – Izzy Aug 30 '12 at 11:50
  • 2
    Suggestion: drop yahoo altogether. – R R Aug 30 '12 at 12:01
2

I would guess that Samsung failed to provide proper support for Yahoo Mail. Therefore I recommend that you install the offical Yahoo Mail app. It should work out of the box.

Antoher approach is to forward your yahoo mail to your google mail. They advantage is that you don't have to use an additional e-mail app.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.