3

I have upgraded to the latest official version available through Kies. And I have noticed that after the update the vibrator of the phone is not working. Actually its working but not in Silent mode on receiving a call. When we switch to vibrating mode or at the boot-up the phone, the vibrator vibrates. So the vibrator is functional.

I have searched a lot and I could not find any valid solutions.

3

Go to Settings -> Sound and make sure Silent mode is set to Vibrate, then in RINGTONE & NOTIFICATIONS section, check the option Vibrate on ring, then call yourself and it should vibrate.

|improve this answer|||||
  • @Ajmal Nice, you are welcome. – yrajabi Sep 18 '12 at 14:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.