2

I need to hard reset my HDC A9100 any way I can. Please, does anyone know how?

To clarify: I need to overcome a forgotten screen lock, and the documentation provides no helpful information (it's here: http://www.swedishphones.com/uploads/7/4/6/3/7463877/hdc_a9100__manual.pdf)

A few attempts at the 'hold the volume buttons' etc while it powers on have been unsuccessful.

I do know the right username/pass combination for the "forgotten your..." screen, but it doesn't appear to work.

Does anyone have any recommendations?

4
  • Why do you need to hard reset? Surely your HDC A9100 has some booklet or documentation on this? If not, please clarify what Android version you're running. It could be a factory reset that is needed?
    – t0mm13b
    Oct 7, 2012 at 0:14
  • edited to include more info.
    – N. McA.
    Oct 7, 2012 at 11:23
  • Still looks like you rather mean a factory-reset. Please hold your mouse-pointer over the tag to see what hard-reset stands for: nothing but a "forced reboot", which is unlikely to solve your issue. I'd rather re-phrase your question, as it is what we call a XY-problem: You probably don't want to know how to do a hard-reset, but how to overcome your screen-lock problem, correct?
    – Izzy
    Oct 7, 2012 at 22:50
  • See also: Q: Cannot unlock tablet as have no internet connection?, which has a lot of solutions to get around the issue.
    – Izzy
    Mar 23, 2013 at 16:18

1 Answer 1

1

Have you tried the standard Android hard reset? I heard this works for all Android phones.

  • turn it off (if you cannot shoot it down, remove the battery).
  • hold both volume-buttons and the home-button and then hold the power button. about 5 seconds

use this at your own risk! You will lose all your installed data and get a clear reset to shipping settings, if it works.

there are some videos about it on youtube.

2
  • Is this standard across the board? Clearly the OP has not provided enough clues.
    – t0mm13b
    Oct 7, 2012 at 0:15
  • I added some more info, but I've tried this and it didn't seem to work...
    – N. McA.
    Oct 7, 2012 at 11:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .