0

When I log in to google talk in my sony xperia ray (android 4.04 ICS) and see by any other account how I am online it shows like I am online in a personal computer somewhere. It shows a circle green or red. No android sign is there. How can I fix that? I want people to know I have android mobile and I am logged in through my mobile not my personal computer so that it signifies I am travelling.

1 Answer 1

3
  • Launch the Google Talk app
  • Open the overflow menu (three vertical dots) and choose Settings.
  • Tap the account you're using.
  • Check the Mobile indicator option.

Note: If you're signed in to your Google account on a PC (like if you left your browser open and logged in to Gmail) the mobile indicator may not be displayed.

(For reference: Android version 4.1.1, Google Talk v. 4.1.1 - 424425)

4
  • I do not know which is the overflow menu. By that you must mean the menu where all the apps shortcuts are present. Yup went there. Menu - > Settings -> Accounts & Sync -> Account I am using -> It has only options to check sync chrome, contacts,drive, gmail (no mobile indicator) :(
    – siddharth
    Oct 9, 2012 at 6:41
  • The overflow menu is the three vertical dots.
    – ale
    Oct 9, 2012 at 11:59
  • You need to do this in the Google Talk app, not in the general device settings. I'll update my answer.
    – ale
    Oct 9, 2012 at 13:11
  • Yup it was already checked. It shows VideoCamera sign when I log into the Google Talk app and none of my laptops or PCs are on. Is it because I have a front camera for video chat? But your answer seems correct so. (but no android sign)
    – siddharth
    Oct 10, 2012 at 12:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .