3

When I got the tablet, new version of play store was pre-installed and was working fine. Initially my 3G dongle was not connecting to Internet. After complaining to customer care, I was provided a firmware with which I updated my tablet. Then onwards, I could connect to Internet but Play store was gone. I managed to download it and installed it on tablet but now it opens and closes without any error message.

I have already tried:

  1. Re installing the given ROM
  2. Done factory reset
  3. Tried to install different versions (v3.5.19, v3.7.16, etc) of Play Store app.

None of the above solved the probelm. Please help.

  • Have you tried to install appropriate version of GApps? If I were you, I will try installing gapps-ics-20120429-signed.zip from goo.im/gapps. – Narayanan Oct 10 '12 at 6:10
  • @Narayanan I have no idea what GApps is .... If you can explain me what it is brother – Code Spy Oct 10 '12 at 6:14
  • Please give me proper link to download I don't know which one to select ..... and I hope this thing will not burst my tablet ....:P – Code Spy Oct 10 '12 at 6:16
  • I think gapps-ics-20120429-signed.zip is fine for me – Code Spy Oct 10 '12 at 6:19
  • Try this Link bloggerplugnplay.blogspot.in/2012/12/… – Code Spy Dec 3 '12 at 11:13
3

The ROM that BSNL customer care provided might not have GApps installed. You can download a relevant version of GApps from goo.im/gapps. Based on the information you had provided, you can use gapps-ics-20120429-signed.zip.

Download that ZIP file and place it in your SD card. Install ROMManager from their site. Once installed, choose install ZIP option and select the ZIP file.

  • Thanks for the solution I will try. Is there any other method or app to download apps from play store ??? – Code Spy Oct 10 '12 at 6:30
  • Check out wiki.rootzwiki.com/Google_Apps to know about GApps. In short, they are the apps developed by Google. Play Store, Google Maps, Google search, YouTube, Street View, Voice search etc are few. Though Android is an open source and free to distribute, GApps are not. Hence at times you may have to download and install them separately. – Narayanan Oct 10 '12 at 6:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.