2

My Samsung Galaxy S3 won't connect to my AT&T U-Verse router. I've gone through AT&T help and they say it's the phone. I've gone through Sprint (phone & service provider) and they say nothing is wrong with the phone. Samsung support also says nothing wrong with the phone.

It connects to unsecured networks no problem. If I turn security "off" on my U-Verse router, it connects no problem.

With security "on", I get an "authentication error occurred" error message on the phone, even though the status bar on the phone shows it sees my router at excellent strength. I have verified the password with correct upper and lower case.

I've connected to several unsecured WiFi without issue. The only secured network I have connected to is at work. I know they don't have U-Verse, but I have no idea what the WiFi brand is. It connects no problem with security on and my office password.

The phone is running Android 4.0.4.

I've changed router settings to use channel 11 and power level 400. I've rebooted the router and reset the phone.

I can also see the phone's MAC address on the router, so I know they are seeing each other.

  • 1
    What is the authentication on the Uverse router? – t0mm13b Oct 11 '12 at 22:46
  • Additional hint to t0mm13b's question: Could it be WPA/WPA2 are both enabled simultaneously? – Izzy Oct 12 '12 at 6:36
  • Default: WPA-PSK (TKIP) and WPA2-PSK (AES) – JB Sommerfeldt Oct 15 '12 at 3:58
1

Routers from Mikrotik with RouterOS has problems with 4.0.4 Androids as well. You have to upgrade to 5.22RC1. Contact Support@mikrotik.com to get this test version (In case if you are reading this the 5.22 isn't already released officialy =)

1

Easy fix. Don't use your wi-fi password. Use the Wireless Key #. I have been trying over and over with my personal password and kept getting the same authentication errors everyone has been discussing with u-verse. I pulled the paperwork that the installation guy gave me and just taking a last resort shot at it, I tried the Wireless Key # written on the paperwork. It connected immediatley...

This reportedly also works with the Verizon branded Samsung Galaxy S III. Their 2nd level support only suggests factory resetting which won't help. Only the above mentioned technique does

1

I have AT&T U-Verse at home. My S3 connected to the gateway with no issues. Did you try to remove the saved network from the phone, factory reset the gateway and then try adding it. If that fails, try to manually add the SSID and key after you remove the network from the phone settings. Worst case ask them to send you a new gateway. If you changed the SSID at any point or added static IPs you might need to factory reset, add the phone and then add the statics to the gateway again.

1

I went around in circles with this by trying open and WPA security but nothing worked. The phone was not even listed on the router's device list. The MAC address filter was the problem. I fixed the issue by adding the phones mac address to the routers "white list" and now everything works well. Check you router mac filters or turn them off.

0

I had the same issue, autentication error. By accident I tried the default router password listed under settings/lan/wifi - scroll down to the user network section and there will be a default wifi network password which is different from the password plastered on the side of the router with a sticker. Once I entered the 'default wifi password' the connection has been stable for as long as it took my fat fingers to type this message. This problem really had me going and I do this crap for a living. on the router page the default wifi password is in tiny little font but I'm still connected. This is on a uverse router on a dsl connection. I'm not sure why there are multiple passwords because all my other devices connect with the password on the label. You can google how to connect with a uverse router, highlight the ip address and chrome will open a new window so you can see the router settings. If you don't understand something, don't change it. Just try the new password. still connected and I'm signing off now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.