Cyanogenmod Clockworkmod TOUCH problem... I have a Samsung Galaxy S2 SIM free (international) with CyanogenMod 10 Nightly which is up to date. I have ROM manager premium installed which I used to flash clockworkMod Recovery

I used ROM manager premium to flash ClockworkMod Touch. It works OK from within ROM Manager but if I boot into CWM normally, then the touch version is lost and it reverts back to the standard non touch version. (Cyanogen Mod has its own menu for booting to recovery mode via the power button). I do not want two different versions of CWM but I cant work out how to make the touch version stick.

I tried manually downloading the zip file from their download page and manually flashing it which had exactly the same results.

I thought it might be to do with Read/write permissions so I changed my file system root to read/write but that produced the same result too.

I also downloaded the SGS2 touch tar file which completely messed up my phone TWICE and it would not restore my backup so I had to load everything again... and again.

Can anyone explain why this is happening and explain what I need to do to get the Touch version installed as my main CWM once and for all?

Many Thanks in advance.

  • Never trust ROM Manager! ;) – t0mm13b Oct 14 '12 at 2:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.