0

When my phone gets a call it announces either the number or contact of caller. Where can I turn this off or on? I am using Galaxy S3 / Android 4.0.4.

2
  • I don't have the awesome phone like yours but I guess its in Settings - Accessibility.
    – roxan
    Oct 14 '12 at 5:01
  • I checked that, nothing there.
    – Alex
    Oct 14 '12 at 8:06
1

This happens when you have Driving Mode enabled on the S3. Pull down the notifications bar, scroll to the right, and disable Driving mode.

That being said, on my S3, when I reboot with driving mode on, it comes back with it still enabled though the menu says it's not. Just enable it and disable it to make it go away then.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.