4

Another user asked a question that covers the same grounds as my issue, but it has no answers and very few details about what was tried.

My router is an DVG-G5402SP using the 802.11g standard and the security type WPA/WPA2 PSK.

D-Link DVG-G5402SP

When I try to connect the Wi-Fi in my phone both manually and auto, it presents a message mentioning out of range, even though I'm sitting right beside the router.

I really did a lot of changes such as changing the ssid of my router and the security type but nothing seem to work.

I'm able to connect to others Wi-Fi available on my area, just can't connect to my home Wi-Fi.


My question is:
How can I deal with this situation as to successfully connect to my home Wi-Fi?

4

3 Answers 3

2

It's not easy to know, but:

2 posibilities:

  • Check that the IP address configuration is correct.
  • DHCP is properly configured, if needed.
  • If you can't connect, try to change the security of your Wi-Fi...
  • Check if the MAC access is enabled.

Good luck!

1

My tablet was connected to my home wifi and then stopped. Sitting in the same room as my router it reports the connection as out of range. I am using an old router set as an access point and everything else (android phones and laptops) connect to it just fine. To correct the problem I went in and reset the channel on the AP from 13 to 11 and VOILA instant connection.

1
  • That's in fact an interesting explanation, as channels above 11 are IMHO "restricted" in some areas. There might be a reason for that :)
    – Izzy
    Jul 20, 2014 at 18:02
0

This is a quite old D-Link WiFi router.

It likely needs to be either replaced or a firmware update.


It may need to be re-configured to use different channels, to be compatible with the Samsung Galaxy Ace.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .