I have a Samsung Vibrant. Today I tried to use the "HD Camcorder" app that came with the phone. The live video preview shows up, but when I press the record button it pops up a "Warning" box that says "Recording failed" with an OK button below. I tap OK and the live camera preview comes back and updates as usual but the record button and other UI elements are gone now -- can't seem to do anything except quit the app.

The Camera app works fine, I just tried it.

I haven't tried to record video in a while, but if I go to "quick view" in the camcorder app it shows me the what looks like the first frame of a video I remember shooting a year or two ago, however if I tap Play it switches to a thing with playback controls and shows a progress dohickey for a second and then tells me "Sorry, this video cannot be played." in a box over a black background.

What are some things I could try at this point? I tried checking to see if the storage was full, but both the internal storage and the SD card have plenty of free space. I tried looking to see if I could find some other free video recording app in the Market, to see if that might still work, but no luck there either. What could be wrong here?

The phone says it's running 2.1-update1, build number ECLAIR.UVKA2.

1 Answer 1


Powered it off and on again, the camcorder app works again now. I feel silly for not having thought to try that earlier....

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .