1

I rooted my Fire XT with SUT and SuperUserOneclick .. so far all seemed good. Then I ran Android_AIO_Flasher_1.00 and tried to install the NoLock apk.

After that the phone has just been going into a boot loop.. constantly booting up, and then rebotting (without reaching the home screen). ADB recognizes the device in offline mode for a few seconds after which it reboots anyway.

I've tried removing the battery and have now let it drain actually.

If I try going into recovery mode, I do get a 'enter recovery mode' message, but then I get a white triangle with an exclamation mark and an android.. and nothing happens then.

Can someone suggest any possible actions please?

Thanks!

PS - the whole reason why i'm trying to operate on this phone, is that I want to use it for my app testing , and secondly, because i need to unlock the screen somehow as there is some issue with the touch screen - the screen stays on the lock mode and doesn't accept any touch events.

1

your phone is bootlooping, I don't know what kind of app you've installed on your phone. about recovery mode, that's it, you're in recovery mode, after presing vol up + vol down when you turn on the phone, after a while you'll find your screen blank with "enter Recovery mode" on screen, it's normal you've seen white triangle with android mark, just touch home softpad to enter the real recovery mode, try to reset factory from it. if your phone still won't boot to the system, so the only way I can suggest you is by flashing with sbf ROM via RSD Lite.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.