1

I'm trying to enter CWM recovery so that I can back up my ROM.

While rooting my S3 I could enter CWM using the instructions I was following at the time (which I no longer have around).

Since then I've used the built-in encryption feature to encrypt the device.

Now when I try to press simultaneously the volume-up, home, and power buttons - the device only turns off, and doesn't start booting again until I release all buttons and press the power button.

What are the exact instructions for entering CWM recovery on an S3, and do these differ for an encrypted device?

5
  • 1
    Encryption shouldn't have affected it. That key combo is correct. Have you tried after a battery pull, or while connected to USB? Commented Nov 5, 2012 at 6:09
  • I now tried after a batter pull and (on a separate attempt) while connected to USB - still no cigar.
    – GJ.
    Commented Nov 5, 2012 at 11:53
  • You say that your phone turns off when entering that combination? Are you trying that combination when the phone is turned on? The phone needs to be turned off, then press that combination.
    – Siebe
    Commented Nov 6, 2012 at 14:46
  • @Siebe initially I indeed tried while it was on but later realized it should be off and tried in that way -- Now I'm getting this: cl.ly/image/1w190J0J433f
    – GJ.
    Commented Nov 6, 2012 at 17:22
  • @GJ. It seems that you dont have CWM (anymore) but the standard Android recovery tool. You should try to reflash CWM on your phone using Odin.
    – Siebe
    Commented Nov 7, 2012 at 8:14

1 Answer 1

1

How to get into Recovery Mode Unplug the USB cable. Shut down the phone. Hold down the 'HOME' + 'VOLUME UP' buttons and press the 'POWER' button for about 5 seconds to enter Recovery Mode.

How to get into Download Mode (eg: for Odin) Unplug the USB cable. Shut down the phone. Hold down the 'HOME' + 'VOLUME DOWN' buttons and press the 'POWER' button for about 2 seconds until a WARNING! Screen appears. Press the 'VOLUME UP' button to enter Download Mode. To get out of Download Mode, simply press and hold the power button until the phone restarts.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .