0

Recently I updated my Samsung Galaxy S2 OS from 2.3 to 4.0, after that the internet is not working properly (e.g. Internet web, facebook, twitter). If I open this application a message is shown saying "unfortunately internet stopped".

How can I fix this problem?

1

I had the same problem opening attachments (.doc) in email.

I tried clearing the cache - didn't work, but ... Under Settings ... Applications ... view all ... Internet ... Scroll down to "Launch By default", and click Clear defaults.

Next, when opening an attachment, select chrome and Just once (or something other than internet).

Worked for me !!!

| improve this answer | |
0

Go to Settings, Applications, click the ALL tab and scroll down to Internet. Then clear cache see if it works, if not clear data.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.