0

I rooted my phone and tried to use a custom ROM, but I forgot to back up all the data etc using clockwork recovery. Then I reset everything, instalLed the custom ROM -- and now it won't turn on. It only gets as far as to the 'Samsung galaxy ace GT-S530I screen, and no further.

What can I do to solve this issue, and being able to use my device again?

  • Have you tried to wipe dalvik cache etc. from the recovery menu? If you don't get this to work, you will probably have to check for the stock ROM to download. Always remember: First step after rooting and installing CWM is to create a Nandroid backup. First thing before flashing a new ROM is to create a Nandroid backup (unless you have one recent enough). Guess you won't forget that in the future... – Izzy Nov 7 '12 at 21:30
  • Use Odin to flash the stock firmware that came with your device. – Matthew Read Nov 8 '12 at 17:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.