6

I was notified that there was a system update, but when I applied it the tablet was still on the older version of Jelly Bean. I've even done a factory reset and tried again, but no luck. Are there any logs that I can look at to track down the problem?

  • Have you tried over WiFi, or just 3G/4G? – david6 Nov 24 '12 at 2:41
  • Can you use computer for update? – Penguinolog Nov 24 '12 at 6:52
  • I've done this over WiFi. How do I use a computer for the update? – Erin Stanfill Nov 24 '12 at 14:11
  • Have you rooted your nexus 7? – ott-- Nov 26 '12 at 9:35
  • It is not rooted. It failed pretty much straight out of the box (I bought it last week). – Erin Stanfill Nov 26 '12 at 13:50
2

This turned out to be a hardware issue. I had two relatively pleasant conversations with tech support at google play and asus. Since it was a new purchase I just returned it.

1

Before updating make full backup of your data.

For update using computer you just need to flash system partition using fastbootfastboot flash system system.img, where system img available at image-nakasi-jop40c.zip available inside nakasi-jop40c-factory-6aabb391.tgz, what you can download from Google Nexus factory images page.

Using scripts from tgz archive will erase your data without prompt!

Dont't flash data, even as you got bootloop (it can be, if you has applications, incompartible with new version of firmware).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.