0

I installed wine and ran "jar of beans.exe". It successfully loaded. I tried creating the SD Card, by clicking "settings", umpteen times. Still, it says "sd card not exist". Moreover there's a button "Start android default" or "Start android aneesh" depending on the name of the android virtual device. I've clicked it many a time, in vain.

Also, I tried executing it with a command in the terminal, It produces errors saying that the processes "adb.exe" and "emulator-x86.exe" weren't found! The interesting thing is that these executables are very much present in the jar of beans extract!

These are the errors to be precise:

    fixme:ole:CoResumeClassObjects stub
    fixme:win:LockWindowUpdate (0x1009c), partial stub!
    fixme:win:LockWindowUpdate ((nil)), partial stub!

    Z:\home\aneesh>taskkill /f /im adb.exe 

    Z:\home\aneesh>taskkill /f /im cmd.exe 

    Z:\home\aneesh>taskkill /f /im emulator-x86.exe 
    Error: Could not find process "adb.exe".
    Process "cmd.exe" with PID 41 was forcibly terminated.
    Process "cmd.exe" with PID 43 was forcibly terminated.
    Process "cmd.exe" with PID 49 was forcibly terminated.
    Error: Could not find process "emulator-x86.exe".
    CMD Version 1.4

    Z:\home\aneesh>CMD Version 1.4

    Z:\home\aneesh>
    Z:\home\aneesh>taskkill /f /im cmd.exe 

    Z:\home\aneesh>taskkill /f /im adb.exe 

    Process "cmd.exe" with PID 53 was forcibly terminated.
    Process "cmd.exe" with PID 55 was forcibly terminated.
    Process "cmd.exe" with PID 57 was forcibly terminated.
    Process "cmd.exe" with PID 59 was forcibly terminated.
    Process "cmd.exe" with PID 61 was forcibly terminated.
    Error: Could not find process "adb.exe".
    Error: Could not find process "emulator-x86.exe".
    fixme:font:WineEngRemoveFontResourceEx (L"C:\\users\\aneesh\\Temp
    \\7D17DC9D.ttf", 0, (nil)): stub
    aneesh@nb14:~$ 
    Z:\home\aneesh>taskkill /f /im adb.exe 

    Z:\home\aneesh>taskkill /f /im cmd.exe 

    Z:\home\aneesh>taskkill /f /im emulator-x86.exe 
    Error: Could not find process "adb.exe".
    Process "cmd.exe" with PID 71 was forcibly terminated.
    Process "cmd.exe" with PID 13 was forcibly terminated.
    Error: Could not find process "emulator-x86.exe".

Is there something more to be done?

UPDATE: I wrote to the author Manuel Trebbi about 5 hours ago. Hope I get a timely solution from this humongous and helpful fraternity of android enthusiasts.

  • Are you referring to the "Jar of Beans" emulator? – Chahk Nov 28 '12 at 15:12
  • Yes. Absolutely. Sorry for swallowing that keyword 'emulator'! – Karthik C Nov 28 '12 at 15:19
0

The processes and executables are different.

Please make sure the entire Jar of Beans process is killed, and then start again. Make sure that you kill all add processes.

Apart from that, you will have to wait for the owner to reply.

-1

Go to where you extracted Jar of Beans and create a folder named sdcard.

protected by Community Nov 9 '15 at 14:42

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.