2

I have a Samsung Galaxy Y and rooted it a few days ago. After that I set up a few apps and granted them access to root permissions (via the Superuser app). I allowed root to all apps that requested it.

Now I cannot connect to the internet via any app except browser apps - Gmail cannot receive emails, and Google Play is not loading.

I tried a factory reset and unrooted the phone, but it is still not working.

How can I fix this issue?

  • 2
    what rooted apps did you use? – Lie Ryan Nov 29 '12 at 19:26
  • Don't have enough rep to post this as an answer, but this may be resolved by disabling any proxy settings on your WiFi connection: reddit.com/r/LGG3/comments/2ofhsn/… – yellavon Apr 17 '15 at 3:30
3

Is background data enabled?

You can enable it in Settings->Accounts and Sync->Background Data or System Settings->Data Use->Menu Button->Auto-sync data checked.

0

If it's specific to your Google accounts, check the general Google synce settings.

Settings->Accounts/Google->YourEmail@gmail.com Last synced MM/DD/YYYY 12:00 PM->List of Google Sync Settings.

Some apps may indicate sync is turned off, like the Gmail app:

Gmail App->Menu/Settings->YourEmail@gmail.com->DATA USAGE/Gmail sync is OFF
0

I was facing the similar issue with whatsapp, finally found out the simple solution

Settings -> Accounts & sync -> ENABLE this

protected by Community Apr 14 '15 at 13:37

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.