Is possible to update with this jelly bean version? I have updated my phone with this jelly bean version and when i am rebooting it then it is showing only samsung start screen. I don't get further screen to show my phone start desktop! Please help me. Any suggestions are welcomed!

  • Have you checked on CM's website to see if that is supported? How did you flash it?
    – t0mm13b
    Dec 13, 2012 at 16:57
  • I have flashed only cache and user data with recovery mode! This is giving me only two options.and update and reboot are there (by pressing home and power button).I have installed jelly bean successfully but i don't get any screen! Dec 14, 2012 at 16:42
  • on which site i need to check for CM? Dec 14, 2012 at 16:43

2 Answers 2


According to the CyanogenMod Devices Overview page the Samsung Galaxy Ace is not supported by CM9 and CM10. The download page for the Galaxy Ace only has CM7 ROMs and the links for CM9 and 10 lead to their Google Plus post about not supporting first generation Snapdragon devices past the CM7 branch. That post can be seen here.

It looks like someone may have compiled a CM10 "Lite" ROM from the CM source that can be found here and someone at XDA compiled a full ROM here. If you installed either of those I would suggest rebooting into recovery and clearing data, cache, etc. and then try re-flashing the ROM. There's also a list of ROMs in XDA's development forum here.


It seems that you have a boot loop or some other booting problem. You can try clearing Dalvik cache and rebooting.

To clear Dalvik Cache, press and hold home button when phone is booting. This takes you to CWM. Go to Advanced > Wipe Dalvik cache.

If that doesn't fix, data wipe->flash ROM->wipe dalvik cache and reboot. If it still doesn't boot, I suggest reverting to CM7 otherwise.

CM support for Ace is patchy beyond CM7 (I learnt this the hard way after flashing my aunt's phone with an experimental CM9 build).

  • When i press home+volume up+power button, it s showing me "ram dump" so please any one help me what is a solution for it? I have also tried to download a previous android version 2.2.1, but it is not allowing to install and installation is aborted.please give me a link for downloading update.zip of android 2.2.1!thanks for any help. Dec 16, 2012 at 6:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .