1

I have an international Samsung Galaxy SIII i.e. GT-I9300.

Few days after the official upgrade to v4.1, it started freezing. So I removed the battery and inserted again and it did not boot and was stuck at the boot logo. It doesn't start with the recovery mode either but it does start in download mode.

So I flashed it with odin to leaked Galaxy SIII v4.1.2 build.

Now it shows 'custom binary count to one'. But when I boot it, it still doesn't start. (same issue; it gets stuck in the boot logo).

I'd also like to mention that the phone was not rooted prior to flashing.

I don't care about data now, I just need my phone back.

  • Have you tried wiping your data via Odin? – Liam W Dec 15 '12 at 8:55
  • how to do that? – Akshay Kulkarni Dec 15 '12 at 9:18
  • Sorry, looks like you cannot. You should be able to wipe via recovery however (flash a CF-Root kernel via Odin to get recovery) – Liam W Dec 15 '12 at 10:19
  • 1
    I don't understand what this trend is of flashing something found on XDA and then coming here for help. I strongly suggest you ask in that XDA thread. As a member of XDA myself, I can assure you that you'll receive a lot more help from people who may have been in the same situation as you already. – Harsha K Dec 26 '12 at 18:56
-2

Try to flash another firmware. Find it here , it has flashing guides too. Follow the instructions strictly

Tell us about your success or your failure :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.