0

The RUU of the HTCdev cannot install to my Htc desire S. It always says that I need the correct RUU version and my region is SEA_WWE.

Is there any way to install the RUU without changing my region? or how do I change the region to make my phone compatible?

1 Answer 1

0

There is only one RUU available for Desire S in htcdev website which should work on all HTC Desire S.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .