2

I just tried to transfer files from my PC (Win7) via USB MTP onto my Nexus7 which seemed to work as usual. When I tried to locate them on the tablet, I noticed that the complete /sdcard folder is still there, but empty. Also the /storage/sdcard0 and /storage/emulated.

This actually happend the second time, but the first time I just had updated to 4.2.1 and I thought I must've missed some instructions about backing up the files first, so I (falsely) assumed it was my error.

The device is the 16gb wifi only version running current android 4.2, it's been rooted after purchase in summer using Nexus Root Toolkit 1.5.3. I have only one user set up: me alias the owner. I just use the usual popular play store apps like nova launcher, total commander, firefox and stuff, nothing special.

  • If you haven't rebooted since that, try adb logcat >n7.txt, maybe you find some hints in it. – ott-- Jan 31 '13 at 17:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.