Whenever I try to connect to WiFi or my PC with USB, it always just says "connecting..." indefinitely. It detects my WiFi signal, kies detects the tablet, but neither one has managed to actually complete a connection.

I've tried re-installing kies, manually adding my network, factory resetting the Tab, and running the kies connecting troubleshooter. None of those have worked. I'm starting to think I should just return it and buy a laptop.

  • Why are you running the Kies connecting troubleshooter if its said "kies detects the tablet"? That's ruled out, the usb does work and detects it no? what android version are you using? Is it custom ROM? – t0mm13b Dec 24 '12 at 18:28
  • kies does detect the tablet but it never fully connects. it says its connecting but it never actually does. i have managed to get it connected to wifi now, so at least i can use it, but i would really like to be able to connect it to my pc. also the tab doesnt show up in my computer when i connect it so i cant add files that way either. oh and its running ics 4.0.4 i think. (sorry this is my first time using an android os) – will Dec 28 '12 at 17:58

protected by Community Mar 9 '13 at 18:10

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.