I have a connection problem with any app on Android 2.3.5. I can access the internet with the stock browser but any other app with full network permissions isn't able to connect to the internet. My handset is a Simvalley SPX-5.

Any ideas?

  • How you are connected (wifi, mobile)? Please also take a look at the answers to I rooted my phone. Now apps cannot connect to the internet but browsers work fine. Moreover, I remember we had similar questions already a lot, so you could possibly find an answer there -- just follow the tag-links below your question.
    – Izzy
    Commented Dec 29, 2012 at 13:45
  • Did the answer help solve you issue? If not, what is missing?
    – ndsmyter
    Commented Dec 31, 2012 at 8:32
  • I couldn´t try it until now. I´ll write back, when I´ve tested the reset.
    – LostPhysx
    Commented Dec 31, 2012 at 11:37

1 Answer 1


You can try one of these steps to solve it.

  • Is the problem recently? Have you ever used the phone when this all worked? Maybe then you can try to reset your phone. By setting your phone to the factory settings maybe some kind of glitch will be solved.
  • If you've never used other applications on the internet before, and you are using the phone for some time now. Maybe you can try to contact the manufacturer of your device. They can maybe help you better. Because I think, in that case, there is probably something wrong with your phone.

PS: Are you sure you are correctly connected to the web? Maybe if you are using a cellular network, it can be very slow.. Also check this link.

Not the answer you're looking for? Browse other questions tagged .