0

I am on Android 4.2.1 (Galaxy Nexus), when using Lockscreen widgets, they are always quite small until once drags them down, then they get maximized. Any way to maximize them by default? Thanks :-)

  • Did you try the answer? Found any solution? – Sid Jan 12 '13 at 2:44
2

I am on a custom ROM using Android 4.2.2 and I can change exactly that behaviour in system settings > lock screen > maximize widgets (translated naming from german version) (I am using NovaLauncher if that matters)

| improve this answer | |
  • ah great, same here on cyanogenmod, thanks for the hint :-) – stefan.at.wpf Jun 7 '13 at 15:15
  • If you have a rooted phone, the Wanam Xposed module "Gravity Box" has an option to set all widgets to expanded also. As an alternative for those that don't have this option! – RossC Jan 22 '14 at 12:46
0

Well, widgets designed for the lock screen are minimized by default. The purpose is is to avoid accidental app starts and to save battery power. So you are better off with minimized lock screen widgets.

If you still need to have the widgets maximized, you have to go for a third party lock scrren app. I found Active Lock Screen app and WidgetLocker Lockscreen app which seemed useful for you.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.