I recently basically bricked my phone by trying to mount the data part of the recovery file created by Nandroid (of the stock os) while CyanogenMod 10 was installed. The installation worked perfectly btw. I then downloaded the stock ROM to try to fix the phone and installed it using Odin.

After Odin says "success", I get the error on my phone after the AT&T logo. (along with other things , not errors)

Opening update package...
Verifying update package...
Installing update...
Successfully installed update...

__Copying media files...
E:failed to mount /dbdata (invalid argument)
E:copy_dbdata_media:can't mount /dbdata your storage not prepared yet, please use ui menu for format and reboot actions.
Media files copy failed

--wiping cahce
formatting /cache
cache wipe failed.
--Applying multi-CSC...
Installing multi-CSC
successfully applied multi_CSC

Please help -- I really want to get back into my OS. It would really help if I could get a link to download a complete file for Odin 1.85.

i am using I897UCKK4_I897UCKK4_I897UCKK4_HOME.tar.md5 ROM

1 Answer 1


Assuming that your phone is Captivate (from the filename I897), here's a list of stock firmware files found on sammobile. They can be used with Kies too.

Alternatively, try Check Fus, which can get the right stock firmware for your phone.

I assume you know how to flash the files, if not, let me know and I'll dig up some good links for you. Hope this helped! Don't forget to accept the answer if it did.

  • I used the android stock Rom v 2.1 that i found on xda developers site. It worked, thank you.very much
    – FutureSci
    Dec 31, 2012 at 18:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .