3

I have tablet which has a IAMPX200 Processor and a M718 Main Board.

The current OS is Android 2.3, and I want to upgrade it to Android 4.0. Is it possible? If yes, please give any suggestions.

2

Simple answer: No.

ICS requires an Armv7 processor. Arm11 processors are armv6, as such your tablet doesn't support ICS.

however, a ROM maker may have ported it to your professor and hardware - I suggest you check forums such ad XDA Developers.

| improve this answer | |
  • Then on My ARM11 processor which Android version is supported on armv6 – Milind Jan 9 '13 at 9:06
  • Arm11 is Armv6, ich supports all versions less than 4.0. – Liam W Jan 9 '13 at 9:29
-2

What tablet? Some can be updated by going settings>about>software update and follow the prompts!

Or if you can't update that way you have to force up via a program on a computer, I recommend uberoid.

| improve this answer | |
  • 1
    Down voted as no research made. If you had made some research, you would've seen that ICS isn't compatible with processors of Arm11 architecture. – Liam W Jan 9 '13 at 8:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.