1

I don't know how the settings were changed; my young daughter may have done it. Also, I just got the new update this morning. I have to touch, then double tap every time. Also, there is a yellow line around the screen and everthimg. I've checked all settings I know of, but I can't reverse this.

  • It would be helpful to at least know the Android version you're running. The color of your line irritates me, but could it be you've got some developer's options enabled? – Izzy Jan 9 '13 at 7:33
  • It just updated probably icecream sandwich. Seems like a developers option, but when I go into settings, It seems like ive tried to change relevent options but nothing changes what I have. I have drop box set up. If I hard reset will I still have all my pictures os should I back it all up on usb or micro sd card? – Sheryl Jan 10 '13 at 5:28
  • A backup never hurts. A factory reset will remove all user data/apps on the device, so when considering that you should make sure havin everything backed up (best even copy the sd card contents to your computer). But first check in Settings -> Development, there was one setting causing such a frame. – Izzy Jan 10 '13 at 6:47
  • Thank you so much for the response. I finally found it.. My daughter must have been in the accessibiltiy settings. She had the talk back on. But I didnt realize because she also had turn off all sounds on. I dont know how that makes the tapping weird, but is fixed now. Grrrr! Kids.... Thanks again! – Sheryl Jan 10 '13 at 13:31
  • You're very welcome, Sheryl! Would you mind to write up a summary, answering your own question? This would help future visitors if encountering the same problem. A short step-by-step description would be fine; if you've got screenshots to include, simply put in the links to them and ping me for formatting. – Izzy Jan 10 '13 at 13:39
1

Sheryl found the answer herself. Quoting her comment:

I finally found it.. My daughter must have been in the accessibiltiy settings. She had the talk back on. But I didnt realize because she also had turn off all sounds on. I dont know how that makes the tapping weird, but is fixed now.

If one has a similar effect (e.g. red borders shown), and it's not the accessibility settings, another place to look for is the development settings, which also has switches to highlight certain areas for "developer feedback" when testing an app.

| improve this answer | |
0

Settings>Accessibility>Magnification Gestures.

I actually set this setting on myself so I could zoom into the screen whenever and where ever I wanted and when I did this, a yellow/orange line would border the screen to let me know I was in that magnification. However, I've been noticing a glitch with this tablet that's happening more frequently and this is whenever my finger is on the screen, all of a sudden it'll zoom in as if I triple tapped when I never took my finger off the screen. Well, I can't seem to do anything about the glitch so I wanted to stop the triple-tap-to-zoom feature just that I forgot how I turned it on. This post that I am replying to helped me figure out how to change it back. However, the previous answer wasn't very clear to me. I finally figured it out so I've decided to give the answer more clear for anyone that may have this problem in the future. Thank you. Take care.

| improve this answer | |
0

I had a similar problem with a Galaxy S5 which drove me totally crazy. It was stuck in the talk back mode and required a tap followed by a quick double tap before any selection was activated.

None of the info I found online helped. I finally tried going to Accesibility → Hearing and noticed that Hearing aids was checked.

So I set turn off all sounds and unchecked hearing aids and the talk back stopped and the triple tapping ended. I went back in and set hearing aids and it still worked just fine.

I know, it doesn't make sense but that is what happened. My software version G900PVPU1B0A6, hardware versioin G900P04.

| improve this answer | |
-1

Go to settings >> accessibillity >> explore by touch see if that is turned on or off, if its on , turn it off and everything will be normal.

| improve this answer | |
  • Welcome to Android Enthusiasts! I have just edited your answer to improve grammar and a bit of formatting. – xavier_fakerat May 15 '17 at 11:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.