Samsung Galaxy S3 Mini, Android 4.1.1.

I have installed Skype and it works as expected. In my "normal" contacts list, i.e. the phone contacts, not the Skype contacts, I have entered the Skype data for some of my contacts under the "Skype" section. However, when I click on a contact and on their Skype-section I would expect Skype to start, but all I get is a message saying "Application not found". Invoking Google Talk for instance (on the same contact) works as expected, it's just Skype that's not beeing found.

  • Try going into settings -> applications -> skype and clearing the launch by default setting.
    – Compro01
    Commented Jan 14, 2013 at 19:25
  • Default settings for Skype are grayed out, so it seems there are no default settings associated with Skype...
    – Magnus
    Commented Jan 15, 2013 at 5:12

1 Answer 1


Having same issue, seems like instant messenger records in Google contacts are treated as informational note and aren't actually treated as info about accounts.

The workaround is to explicitly combine contact entry with Skype entry in phone - that makes Skype actions (chat, call, video call) available when clicking contact's photo in contact list.

PS weirdly for contacts that have Skype login saved in Google contact I see Skype option show up under Google Talk action. Gives same "not found" message.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .