I am using a 7" Smartfren tablet called S7.

I was following this tutorial. When I got the last part about the bootloader, I turned my device off. I tried to reboot using the volume buttons and power button, but it won't open up. Also, it cannot be seen by using the command adb devices. Thus, I can't use any adb command to access it. What am I doing wrong?

It is recognized by my laptop as Android Bootloader Interface. So, it means that it can still be detected by my laptop, but not when using adb devices in cmd.

Edit #1: I tried the fastboot devices command, and it just returned an empty line. I guess it means that nothing happened.

Edit #2:
I'll tell you its current status. It can't be normally rebooted, but when you plug it in, it shows that it is charging. Then if I put it back on its case, complete with box and all it heats up meaning it is still functioning and is turned on.

  • Use use the fastboot command in boot loader mode. Try fastboot devices.
    – Liam W
    Commented Jan 18, 2013 at 8:05
  • 1
    Btw: Best place to ask this question is in the XDA thread you've got the tutorial from: at least the one who wrote it (and most likely a dozen others) should be familiar with the procedure.
    – Izzy
    Commented Jan 18, 2013 at 10:19
  • Why are you double-posting...this is the same question but worded differently as if expecting a quick response turn-around time?
    – t0mm13b
    Commented Jan 18, 2013 at 15:01
  • This question has more detail, so the other question should be closed as a duplicate.
    – ale
    Commented Jan 18, 2013 at 16:21
  • I tried asking it over at the forum but until now nobody has answered my pleas for help. Commented Jan 18, 2013 at 16:28

1 Answer 1


I was able to solve this problem by draining the tabs battery completely. After a day I was able to turn it on using the power button today while charging.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .