2

I have a StraightTalk ZTE Merit, and the browser keeps on saying "web page not available".

Data enabled and Data roaming are both checked under Mobile network settings. For some reason, it will not let me edit the APN settings.

I cannot use any internet-based apps.

This is the third day it has been like this.

Any help would be great.

Some troubleshooting results:

  • Cellular network is AT&T, MVNO is StraightTalk.
  • Voice/Text still works.
  • No installation of apps prior to the issue
  • Have cleared the Browser's cookies and cache
  • It has worked on previous occasion
  • Disabling data roaming did not seem to help
  • Does not work over Wifi
  • APN is set to:
    • Name is WAP.
      • APN is att.mnvo
      • Proxy is proxy.mnvo.tracfone.com
      • Port is 80
      • MMSC is mmsc.cingular.com
      • MMMS proxy is proxy.tracfone.com
      • MMS port is 80
      • MCC is 310
      • MNC is 410
      • Authentication type is none
      • APN type is default,mms,supl
    • Am suspecting the proxy within the APN setting, could be the fault, or that the service provider has changed something somewhere.

OP was advised to check with their cellular network's web-site to see if there's a page somewhere, (it would require registering details such as name/email/number) and perhaps a button to send the APN details via SMS.

-1

Proxy.mvno.tracfone.com make sure that the letter P is on upper case and this is an old apn settings your internet is slow on this kind of apn use the current LTE one

  • Hostnames are not case sensitive. Can you suggest the specific APN settings the OP should be using? – Mr. Buster Jan 31 '14 at 22:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.