1

On my mobile browsers, the text just shows up as hieroglyphs in this site. The menu items also do not show up as well.

Does any one have ideas where this comes from?

Screenshots (click to enlarge):

Screenshot 1 Screenshot 2

  • (1) What Android version are you on? (2) Are you using stock ROM? Or custom ROM? – geffchang Jan 23 '13 at 7:59
  • Text is readable on my Samsung Galaxy S2, running CyanogenMod 10.1 – geffchang Jan 23 '13 at 8:02
  • (1)(2) no idea. i just got a hint from the customer and looked it up on browserstack.com. The thing is the text problem is one thing, but the disappearing of the menu item another which could not be a text-problem i think. – Max Jan 23 '13 at 9:08
  • Does your screenshot come from an emulator? Or is that an actual Samsung Galaxy S2? Browserstack? [yes, I noticed you mentioned that, but I'm not familiar with BrowserStack] – geffchang Jan 23 '13 at 9:24
  • Just an emulator, but people who have an actual device told me about both errors. – Max Jan 23 '13 at 9:27
0

This is due to a lack of font support on the device.

On my Nexus 7 I see this:

Site on Nexus 7

  • this is ok. i mean the site takes Arial. Just have to reset the font size. but on the other on i posted its not even a font, even if i activate Arial only. – Max Jan 23 '13 at 7:58
  • @Max it is device and Android version dependant sorry! – Liam W Jan 23 '13 at 8:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.