2

I accidentally turned on talkback in the Accessibility menu. When I turned it on I got some kind of walk through on how to use it. I couldn't cancel it. So I turned off my phone.

When I turned it back on again it took me 15 minutes to unlock my phone. Apparently I had to touch a button to give it focus and then double tap it to click it.

Now my question is: how do I turn this off? I can't reach the settings because I have don't know how to access a drop down and I can't scroll through all my apps.

2

I got the solution!

Somehow I could get into the settings menu by turning aeroplane mode on and starting Google Maps (which is on my home screen). Google Maps then sends you to settings. In there I can scroll using three fingers.

1

I had this problem with LG Android also - accidentally turned ON talkback. Here's how i got it turned off.

  • You can swipe by using two fingers
  • Tap once on settings
  • Then double tap on settings to activate
  • Repeat process on the following..
  • General/Accessability/Vision In Vision you should see Talkback where you can turn it off (again by using the same single, then double tapping process)
0

It's very easy. Please double tap on the "Green" square that appears with a voice in the background. It's difficult to navigate with this talk back option but follow the "double tap" procedure and reach "Talk Back" feature which is "ON"... Same double tap, you'd be able to turn off "talk back"... All the best!!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.