4

My Galaxy Nexus will not factory reset. I tried to flash many images. I deleted the gallery contacts, but it restores to a restore point on each reboot.

Currently, it is having "yakju-jzo54k". I am getting an OTA update. After downloading and updating, it is going to recovery mode with red caution sign. Then, it reboots after sometime. Again, a restore point is restored (with my old pics and contacts).

I tried Wug's Nexus toolkit, flashing it with a rooted boot.img, and deleting many files. Still, the old backup was still restored.

It's became a big headache now. So, any help is appreciated.

  • i wonder how phone gets restored in each reboot. so somewhere a restore image is located. No idea what is happening. – Rilwan Jan 31 '13 at 2:55
1

It seems that either your recovery is broken, or the OTA update did not download correctly and the data is unable to be recovered. I would recommend starting anew, perhaps by installing a CyanogenMod ROM so that way you are running the latest Android (4.4.2). Head over to XDA and find the instructions for the type of gnex you have (GSM, Sprint, Verizon).

|improve this answer|||||
0

I would go the factory images route. Flash the factory images using fastboot. This will restore the proper file system structure and permissions, which appear to be the issue here. Then you can install whichever ROM you wish.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.