Every time I get a text message, my phone rings an irritating notification that I can't figure out how to disable. It's not the one that I set the notification to in the settings menu. I disabled any secondary SMS apps I downloaded (Go SMS).

Can someone give me any ideas?

1 Answer 1


Notifications for SMS can be set from two places:

  1. The general configuration from Settings > Sound, where you can set the default notification sound.
  2. From the messaging app itself, Settings > Notification settings, where you can set it to use the default value defined in point 1 or you can define another value.

Check both places to configure the notification you want. Also if you have any third party apps, despite being disabled they might still mess with the notification alerts. I would suggest to uninstall them while you check your notification sound settings and the reinstall them afterwards if you want to use them again.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .