1

I did a revert from CM10.1 to CM10.

Now, my keyboard is broken. It does not stop crashing. I tried everything:

  • Clearing data and cache
  • restart of the app
  • factory reset
  • clearing dalvik and normal cache
  • re-installing it several times with different gapps, although I know the correct match.

Now, I'm back to cm-10.0.0-maguro and gapps-jb-20121011-signed. Meanwhile, I'm thinking of a system wipe using CWM recovery. Is this safe, or will it brick my phone? Is there anything I need to know?

1

I finally made it without a /system/-wipe. I reinstalled CM9.1 + gapps, ran it once, and installed CM10 + gapps. Now it works fine! Anyway thanks for your help!

0

AOSP keyboard crashing in CM is a known issue. I think you can go for a System Wipe. But just go through the precautions you should do.

Try re-flashing your ROM and GAPPS

  • Well thats what I did a ton of a times. – ManuelSchneid3r Feb 8 '13 at 14:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.