I've tried many methods (ZergRush, I get [-] Hellions with BLUE flames!).
SuperOneClick uses ZergRush which doesn't work.

I'm running Android 2.3.6.
Baseband Version is: N850B01 (first update after launch)
Anything else I'd be happy to tell.

I've tried flashing a ZTE Warp CW mod to it using some batch files, but it pauses at the "Waiting for device" when it's in recovery mode.

It has a way to "apply update from SD card" but it needs a signed .zip and the ZTE Warp's ROMs don't work because its signatures fail (I think that's why)..

If anyone out there could help me, I'd be more than happy to receive the help.

Even if that means you experiment with the phone somewhat.
(As long as it works at the end of the day.)

  • I've added your question to our rooting index, as your device was not yet mentioned there. Until you get a response here, you might want to check that index. Might well be there are answers for the ZTE Score which might apply to the Fury, or any of the mentioned methods on the rooting index prove helpful. And please don't forget to let us know if you found a solution there :) – Izzy Feb 13 '13 at 7:53
  • I will, thank all of you for improving my question and helping me. – user28348 Feb 13 '13 at 20:50
  • Good luck! We at ASE always give our best to help :) – Izzy Feb 13 '13 at 20:59
  • A bit of an update, I've tried the ZTE Score method, and its outdated first off, the 'ZTE ADB drivers' don't exist (Gives a 404) and the ZergRush as said above is giving "[-] Hellions with blue flames!" error, meaning there is an error with the buffer most likely. – user28348 Feb 14 '13 at 0:22
  • Update, number 2.... I've tried Z4Root and other Amazon Appstore apps, including p00t and they both don't work. They just freeze. – user28348 Mar 14 '13 at 3:26