0

I am writing as I cannot find a solution in answered question.
I'm using and Android phone with 2.3.6 Gingerbread.

WiFi works on channel 11 (office), but does not work on channel 1 (home).
It (channel 1) connects but stops after 2-3 seconds.
I need to turn it on and off, and it works for 2-3 secs.

At the office, the WiFi works great.
Note that at channel 1 (home), other WiFi devices - PCs, Android phones - work fine.

Is it an Android version issue? I recently replaced touch pad under warranty. Afterwards, I had this issue.

  • You said an Android phone worked at home (channel 1). Did it have the same Android version as your phone? – geffchang Feb 13 '13 at 12:42
  • 1
    Have you simply tried to set your WiFi AP to a different channel (e.g. 11 as at work), to see if it's a general "incompatibility" between the AP and your device? I'd first rule this out before fixing myself to that channel. – Izzy Feb 13 '13 at 13:05
  • I think that after swiching to channel 1 (less tragic by other WiFi) my phone sometimes stuck and hardly get internet although it seems connected to WiFi. Using wildfire s 2.3.5 – madlymad Mar 31 '13 at 22:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.