1

I have a HTC One S and recently did a system update and am now running 4.1.1 (whatever that is called)

I have a few games that have push notifications e.g. bakery story, restaurant story. As soon as I updated these, the notifications play the sound I had set, but now annoyingly they also vibrate. I have been into the settings for each app and there is no option for vibrate.

I have searched through all the settings in my phone and can't find an option for notifications vibrating anywhere. I don't know how or why it turned on, but I want it off. The only option I have at the moment is to have my phone on silent all the time, or to turn the push notifications off.

Which means that I will lose out in the games. I know it's not very important but I have spent a lot of time on these games and it would be a shame to get rid of them.

Thank you. :-)

1

Go to your phone's settings. Go to Sound. Tick off the Vibrate (Vibration feedback for calls and notifications) option.

  • I only have an option for vibration feedback for calls, not notifications and yes it's off. But it's still vibrating with every push notification. – Lottie Feb 14 '13 at 9:48
  • Now my phone has started to vibrate when certain contacts phone me. The vibration feedback for calls is definitely off. – Lottie Feb 15 '13 at 10:37
  • Can you please attach a screenshot of your Sound Settings window – Murshid Ahmed Feb 15 '13 at 13:37
  • I have the same problem with my One X. Here's a screenshot: dropbox.com/s/9aqnv4uhfiy8zf4/2013-02-15_23-37-26.png – MarkM Feb 15 '13 at 22:43
  • Did you check the Notification Sound settings. I would like to see a screen shot of it as well... – Murshid Ahmed Feb 16 '13 at 9:09

Not the answer you're looking for? Browse other questions tagged or ask your own question.