0

is there any way to disable completely the autocompletion (guess it's called SwiftKey) ?

Especially with the Gmail/Email apps the 'intelligent' autocompletion ends up slowing me down!

Many thanks in advance.

2

SwiftKey simply is a keyboard app. You might want to check in Settings→Language & Input→Keyboards and Input methods which keyboard is active/checked, and check its configuration. Many keyboard apps allow to turn off autocorrection: so does the default keyboard on my Wildfire (running CM 9.1/Android 4.0.4).

If your keyboard does not support this, you might want to check for an alternative. Hacker's Keyboard is a good choice here (I use it on my tablet), and for sure allows to turn off autocorrection (I use it this way). You still get the word recommendations and can tap words for auto-complete -- but nothing gets replaced anymore without your explicite consense.

2

Swiftkey allows for disabling of the auto-correct when a physical keyboard is being used.

To Disable Auto-correct during physical keyboard use:

  1. Open Swiftkey's settings
    1. Open the Swiftkey app from your App Launcher
    2. Long press on the Swiftkey Logo/123 button when the Swiftkey keyboard is up
  2. Go To Advanced
  3. Scroll to the bottom
  4. Check the option for Physical keyboard space behavior which will "Disable autocomplete for physical keyboards.

I just checked on my Droid 3, which has a physical keyboard, and it disabled it. This was checked using Swiftkey version 4.0.0.106.

1

To Disable Auto-correct in Swift 3 keyboard in ICS:

  1. Go to Settings and then in Language & Input
  2. Go To Swift 3 Setting
  3. Then Go To Advanced
  4. Now in Spacebar will select always insert a space.
0

As of SwiftKey 6:

  1. Open SwiftKey
  2. Go to Typing -> Voice and other Input
  3. Toggle the "Autocorrect" option

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.