I recently played with my friend's Nexus 7 and tried the gesture typing. And I'm surprised it only works on user's locale keyboard. It lacks Ukrainian dictionary too :( , but that's another question.

It works only on Russian keyboard. Dictionaries for all English variants are present, I even tried all three English keyboards (QWERTY, UK, US). Android version is 4.2.2.

Is that a bug? A reported one?


I don't know about your specific issue, but Swiftkey 4 has gesture typing that's worked for me in multiple languages (English and French).

|improve this answer|||||

Perhaps it is a bug, my Nexus 4 is on the English locale and with a Russian input language gesture typing works.

Perhaps you've installed an app that gives you the Russian keyboard, it wouldn't support gesture typing by default.

|improve this answer|||||
  • No, it's definitely the default keyboard. Do both of them work for you? Can you please add your selected keyboard layouts? – int_ua Mar 6 '13 at 13:21

I think there are a couple of bugs here. It doesn't work with qwerty layout. It does work with UK and US though, but the trick here is to disable and enable again "Gesture input" option after needed dictionaries were installed.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.