2

In order to try google mobile android on my pc (See this Website) I downloaded the file liveandroidv0.3.iso and used the 'Universal Netboot Installer' software to write the image on USB device. After restarting all works correctly until I get the image 'Live android' but the OS doesn't launch and nothing happens! This can be due of what?

Best,

2
  • In other words, i'm stuck at this step : i55.tinypic.com/nnw7li.jpg – dzwowt Dec 25 '10 at 10:53
  • Hi again! Worked for me moments ago when i tried again (But with Virtualbox) by setting more virtual memory. Though still doesn't work with CD live boot or USB device! cheers! – dzwowt Dec 25 '10 at 11:24
2

I recommend using the Android emulator if you want to experiment with Android without buying a device. LiveAndroid isn't supported by Google and it hasn't been updated in quite a while. It could be that your video card is not supported.

I'd also recommend using VMWare Player instead of VirtualBox if you really want to use LiveAndroid.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.