I have just set up a second user account on my Nexus 10 (running stock 4.2.2) so that I can keep my work Exchange email account separated on the device. In this new account, the email app works fine in almost all ways, except that when you (for example) open the settings dialog, nothing appears to happen. It is only when you hit the 'back' button that the settings window appears. It's as if new windows are opening behind the original one rather than in front.

Initially it looked like it was on the Email app with this behaviour, but this morning Evernote has started doing the same thing in that account. This is extremely annoying! It only seems to affect this new secondary user. Everything works perfectly in the primary account.

I've tried searching for people having the same issue but have come up with nothing. How do I fix this?

  • I have just tried this from my friend's Nexus 10 and it seems to work fine. Looks like it might just be me! I have no clue where to start looking to solve this issue. Apr 3, 2013 at 16:34

1 Answer 1


I did resolve this issue eventually. I use App Protector Pro on the main account of the device, but it is not installed in the second user. Somehow having this enabled on the primary account disrupts the screen ordering on the second and subsequent users. It occurred to me that this might be the case, and testing has proved it so.

You need to disable App Protector Pro to resolve.

  • As you've solved your problem, please mark this answer as accepted (with the green tick on the left), so that other visitors can see the problem is solved.
    – Dan Hulme
    Dec 10, 2013 at 10:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .