Can anyone guide me or advise on how to disable the in-built vibration for holding down on the screen whilst copy/paste to the clipboard?

Have searched in Settings and cannot find it.

3 Answers 3


I've checked the settings in my devices as I knew I've seen it somewhere.

  • On my Tabbies with 4.1.1: nothing found.
  • My Wildfire with 4.0.4 running CyanogenMod 9.1 has it in the Audio/Tone menu as Vibrate on touch
  • my Milestone 2 (CM7.2/Gingerbread) has it at the same place as haptic feedback
  • LG Optimus 4X (aka LG-P880) running stock 4.0.3: Again same place, Vibrate on touch

So the location of this setting seems to be quite clear -- but some manufacturers seem to have the setting removed/hidden. If your device belongs to that group, take a look at Spare Parts Plus! (no ads), which offers this setting at the end of its main screen as haptic feedback (the app is free and has no ads).


On my Galaxy S3, the Haptic Feedback (Vibrate when soft keys are pressed and on certain UI interactions) is part of the Sound Settings. I never have them on, but to test for this question, turned it on, and performed a copy/paste operation to encounter what you felt. It was successful, so undo it by going to sound, and disabling Haptic Feedback.


If you dwn load the nq smart booster app when using the app to optimize the battery ,the haptic appears and u can enable or disable it accordingly, its does not appear in d settings.

  • 4
    Would you mind to use proper english and could you include a link to that app?
    – ce4
    May 23, 2013 at 6:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .