I don't know if I'm posting this on the right website or not, but I'll try anyway.

I recently brought a Google Nexus 7 (non-SIM version). I've used it for around 3 months now and everything was working as normal until I left my battery to die whilst browsing online. The battery died overnight. In the morning, I charged my Nexus while attempting to use it at the same time.

What I found at first was that the device would boot right up until the lock screen, but the device would state there was 0% battery and shut down. I then continually powered the Nexus a couple of times just to make sure it wasn't a minor hitch. Then, I noticed that the Nexus was actually looping from Boot to the X to the lock screen then back off. At one point, it was going to a static fuzzy screen then holding there.

I did a little research and tried to boot it up via the Volume up + power method. After I tried this, the multi-colored X just holds on start up. It shows the white Google logo, then the Nexus logo and hangs there. I found out that the device could be "Soft bricked" and needs some sort of wipe.

But here is my main concern: I never thought the device would break after three months, so I never really backed up any photos.

I really would like to find a way to access the folders on the Nexus while it is soft bricked or fix the device without losing the photos. I'm even prepared to rip apart the device voiding any warranties and look for the memory card or whatever is inside. Under normal circumstances. I would just accept a loss, but these photos are of my baby where I haven't had my camera at hand. It has photos of her first moments, so they are worth a lot in sentimental value.

If anyone can help, I would really appreciate it. I would appreciate the time and effort spent solving this problem. Thank you.

P.S. I have no idea how technical stuff works on a deep level :(

Anya x~

  • Almost forgot to mention I found a way to stop it from boot-looping but then after charging it(batter icon showing) for around 3 hours it still boots and hangs at the multi-colored X
    – Esmé
    Commented Mar 9, 2013 at 0:23
  • Take a look at this question where the original poster had panicked flat battery for brick. try charging for a whole day with the original charger.
    – Narayanan
    Commented Mar 9, 2013 at 2:25
  • My nexus claims to have a full battery now and this was from charging it over night. It doesn't do any of the screen crackling static business now it just stops at the Google X screen not even a boot-loop now.
    – Esmé
    Commented Mar 9, 2013 at 9:32
  • +1 i also got a softbricked device with photos to recover :/
    – q9f
    Commented Sep 23, 2013 at 16:05
  • Do you know if you have root / unlocked bootloader? Commented Jul 1, 2014 at 12:49

2 Answers 2


You could flash TWRP recovery (not sure if available for your device) which has an in-built file manager and and terminal and move files to any usb storage.


You might try going through ADB (Android Debug Bridge). It is quite possible the UI (screen) is not starting up, but the rest of it is running happy. [Not that I would ever have gotten into that spot myself by playing with setting I shouldn't have touched :-) ]

  • I think the problem was more severe because I didn't play with any of the settings I shouldn't have touched, seems like the people who have rooted their devices etc had a better time fixing it and getting everything backed up. meanwhile stock users like me suffered. Anyway I fixed the problem via factory reset then using image software recovery retrieved the photos. Problem solved thanks for the help team
    – Esmé
    Commented Mar 21, 2013 at 10:29
  • @Esmé Glad you were able to get it going and recover stuff.
    – jwernerny
    Commented Mar 21, 2013 at 13:42
  • @Esmé Post your comment as an answer, it might help other stock ROM users.
    – HasH_BrowN
    Commented Nov 17, 2014 at 22:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .