1

I updated my voicemail and with out thinking I allowed apps that are not from google play to access my phones features causing some things to disappear, on my phone How do i change my settings back to where only things from the play store and so on can be installed?

  • 1
    Hard to answer without details. No offense meant, but that's like asking "I broke something, how can I fix this?" We cannot tell which settings you changed, what disappeared, what apps you are referring to and what they might have done. From what you wrote, the only advice would be: factory-reset your device (which will also delete all your data and the apps you've installed), and do not install those apps again. – Izzy Mar 15 '13 at 15:00
3

The primary technique to reject applications other than from Play Store to install is in the Settings for Security. Make sure the setting "Unknown Sources" is unchecked. This setting normally allows 3rd party installation to occur.

| improve this answer | |
  • Thank you this is exactly what i was looking for. I appreciate it. – Andrina Mar 15 '13 at 16:31
2

This may vary by OS version or modifications your manufacturer may have made, but the setting you're looking for is:

Settings | Security | Unknown sources

You'll want that to be unchecked to prevent apps from being installed from unofficial sources (read: the Google Play Store).

(If that's not what you're looking for, please edit your question to make it more clear what you're asking.)

| improve this answer | |
  • Ha! Beat me in here by seconds! – wbogacz Mar 15 '13 at 15:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.