When I start my tablet Archos 7 Home tablet it shows this message box:

The process android.process.acore has stopped unexpectedly. Please try again.
Force close

error message

The only possibility I have is to press the button Force close and then the message appears again.

I tried to reset the tablet with pushing the needle into the reset hole on the back of the tablet, back hole

but after starting the tablet the message appears again.

Now, I'm trying to solve it inspired by this question as follows but I have stuck

$ adb shell
$ recovery --wipe_data

I can only mount the tablet and browse through the directories in it. Can I destroy the files of the application that cause this error message? How would you solve it?

  • You are mixing up a lot of things here. What is your real issue: a) connecting the device via adb, b) doing a factory reset of your device, c) solving the force-close? (Recommended reading: How To Ask Android Questions The Smart Way). Please split your questions into separate posts, so they can be taken care of.
    – Izzy
    Mar 27, 2013 at 15:14
  • @Izzy The issue is described precisely at the beginning. Everything after words Now, I'm trying to solve it... is the solution that I tried and failed because I can't see the attached device.
    – xralf
    Mar 27, 2013 at 15:29
  • OK, got it. A bit lengthy; you still should make the second half a separate post (and link it). I just updated the force-close tag-wiki with some generic information which might prove helpful to you; as this might take a little to be "propagated", I will copy it into an answer here. // PS: As for the adb stuff, do you have USB Debugging enabled on the device? Most devices don't show up without that.
    – Izzy
    Mar 27, 2013 at 15:34
  • @Izzy OK I will split it.
    – xralf
    Mar 27, 2013 at 15:39

1 Answer 1


What is a force-close?

If an application encounters an unexpected state or some other programming error, it will issue an force close. In most cases you will be presented with a form that allows you to send log files and the cause of the force close to the developer. Doing so will help the developer to fix the bug.

First aid

  • if it happens rarely, you might be able to "ignore" it. Contact the app's developer if it repeats from time to time. An extract of the might be helpful to locate the issue.
  • if it persists: a might solve it
  • if it still persists in a loop, preventing you accessing the device otherwise, and the app in question is one you installed yourself, you can boot into and remove that app
  • if instead it's a system app, a might be needed
  • if your device is rooted, you might boot to and "Wipe Cache" before going to factory-reset. If this works out, you won't lose any data.

Helpful questions/answers dealing with force-closes

  • My device is not rooted. It persists in a loop. My data are backed up, so I can afford lose it. I'd like to go to safe-mode but there is not volume up key on my tablet.
    – xralf
    Mar 27, 2013 at 15:52
  • It persists in a loop so I can't do anything with the tablet, only to repeatedly press the "force close" button.
    – xralf
    Mar 27, 2013 at 15:53
  • Your tablet has no volume buttons? I mean, no hardware buttons to adjust the volume? I never heard of such a device. I have an Archos 70 IT myself, and that has them. But apart from that: If it's always android.process.acore (which is a system process) causing the force-close, there's not much you could do from within safe-mode -- except if immediately before the problem started you installed some other app that may have caused this. In the latter case, you could of course remove that app while in Safe Mode.
    – Izzy
    Mar 27, 2013 at 16:01
  • No it has not volume buttons. Here is the manual. It's Archos 7 Home Tablet
    – xralf
    Mar 27, 2013 at 16:18
  • Here somebody has the same problem with volume button.
    – xralf
    Mar 27, 2013 at 16:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .