I have a galaxy ace s5830i .I have done rooting and linking the sdcard after partitioning .But in the beginning it was working fine from few days back when i downloaded apps and link it to the (ext2) sdcard,it shows me the that it has got linked.But the internal phone memory(i.e just 180 MB approx) decreases .also i have tried remounting the script and relinking the new installed apps but still not able to solve.. .please help me solve this problem.


Link2SD can't put the whole app to the ext partition. There's always a little part that takes the memory.

Use simple2ext. There you can select which folder to move to ext. After rebooting the whole dir will be placed at ext, and linked (mounted) to the internal memory. (mount has a mode when you write into the shared folder it will be mergred into the mounted folder) It seems like it's internal but not. :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.